Issue with Brightidea site access
Incident Report for Brightidea
Resolved
Update -

4:55pm EST Service is back to normal, we are actively monitoring the situation and the cause of the outage which occurred.
Posted Nov 07, 2017 - 16:54 EST
Investigating
Please be aware, there is a known issue with some Brightidea sites not responding/loading due to a database issue.

This is actively being investigated by our engineering team.

We will provide updates here as they are available.

Apologies for any inconvenience.

Thank you.

The Brightidea Team.
Posted Nov 07, 2017 - 16:40 EST